Проектирование локальной вычислительной сети предприятия

Тип работы:
Курсовая
Предмет:
Программирование


Узнать стоимость

Детальная информация о работе

Выдержка из работы

Содержание

Введение

1. Планировка предприятия

2. Сбор необходимой информации

3. Выбор топологии

4. Технологии локальной вычислительной сети

4.1 Сравнение технологий локальной вычислительной сети

4.2 Выбор технологий локальной вычислительной сети

5. Проектирование сети

6. Построение сети

6.1 Логическая топология сети

6.2 DHCP

6.3 Безопасность

6.4 Выход в интернет

6.5 Пример конфигурации устройств

7. Схема кабельных укладок и расчет длин кабелей

8. Выбор активного и пассивного оборудования

8.1 Выбор пассивного оборудования

8.2 Выбор активного оборудования

9. Масштабирование сети

10. Спецификация используемого оборудования с указанием стоимости и расчет общих затрат на оборудование

Заключение

Используемая литература

Введение

Существует много типов сетей, предоставляющих нам самые разные услуги. В течение дня люди звонят по телефону, смотрят шоу по телевизору, слушают радио, что-то ищут в Интернете или даже играют в видеоигры с партнером из другой страны. Все это было бы невозможно, если бы не было надежных сетей. Сети объединяют людей и устройства независимо от того, в какой части света они находятся. Сети используют, даже не думая, как они работают и что бы было, если бы их не существовало.

Коммуникационные технологии, которые использовались в 90-х годах и ранее, предполагали прокладку отдельных, специализированных сетей для передачи голоса, видео и компьютерных данных. Для доступа к каждой сети необходимы были отдельные устройства. Телефоны, телевизоры и компьютеры передавали данные с использованием специализированных технологий и сетевых структур. Тем не менее, всем хотелось бы получить доступ к таким сетевым службам одновременно, желательно с одного устройства.

Современные технологии позволили создать сеть нового типа, предоставляющую несколько видов услуг. В отличие от некоммутируемых сетей новые объединенные системы могут передавать голос, видеоизображение и данные с использованием одного и того же канала связи или сетевой структуры.

На рынке появляются новые продукты, поддерживающие возможности объединенных информационных сетей. Появилась возможность смотреть эфирные видеопрограммы на мониторе компьютера, звонить по телефону через Интернет или искать информацию в Интернете, используя экран телевизора. Все это сделали объединенные сети.

Существуют сети любого размера, начиная от простых сетей из двух компьютеров, и до систем, соединяющих миллионы устройств. Сети, созданные в малых офисах, дома или в домашних офисах, сокращенно называются сетями SOHO. Сети SOHO обеспечивают нескольким локальным компьютерам общий доступ к ресурсам, например, принтерам, документам, изображениям и музыке.

Крупные корпоративные сети используются в рекламных целях и для продажи продукции, заказа расходных материалов и общения с покупателями. Как правило, сетевая связь эффективнее и дешевле традиционных методов обмена данными, например, почты или международных телефонных звонков. С помощью сетей можно быстро обмениваться данными (например, сообщениями электронной почты или мгновенными сообщениями), а также собирать, хранить и скачивать информацию с сетевых серверов.

Обычно корпоративные и домашние сети предоставляют общий доступ к сети Интернет. Интернет считается «сетью сетей», поскольку фактически состоит из тысяч соединенных друг с другом сетей.

Сеть и Интернет можно использовать в различных целях:

· обмен музыкальными файлами и видеозаписями;

· поиск информации и дистанционное обучение;

· общение с друзьями;

· планирование отпусков;

· покупка подарков и расходных материалов.

В сеть могут входить различные компоненты, например, персональные компьютеры, серверы, сетевые устройства и кабели. Эти компоненты можно разделить на четыре основные категории:

· узлы;

· совместно используемые периферийные устройства;

· сетевые устройства;

· сетевая среда.

Ближе всего пользователям знакомы узлы и периферийные устройства. Узлы — это устройства, которые непосредственно отправляют и принимают сообщения в сети.

Совместно используемые периферийные устройства подключаются к сети не непосредственно, а через узлы. Соответственно, узел обеспечивает общий доступ к периферийному устройству из сети. На узлах устанавливается компьютерное программное обеспечение, с помощью которого люди используют периферийные устройства по сети.

Сетевые устройства, как и сетевая среда, соединяют узлы между собой.

Некоторые устройства могут выполнять несколько функций, в зависимости от метода подключения. Например, принтер (локальный) можно подключить непосредственно к узлу, как периферийное устройство. Принтер, подключенный к сетевому устройству и непосредственно участвующий в обмене данными по сети, является узлом.

Обычно клиентское и серверное программное обеспечение запускается на разных компьютерах, но эти роли может играть и один компьютер. В небольших корпоративных и домашних сетях многие компьютеры работают и как серверы, и как клиенты. Такие сети называются одноранговыми.

Простейшая одноранговая сеть состоит из двух непосредственно подключенных друг к другу с помощью проводной или беспроводной связи компьютеров.

Кроме того, можно соединить несколько ПК и создать более крупную одноранговую сеть, но для этого потребуется сетевое устройство, например коммутатор.

Основной недостаток одноранговой среды состоит в том, что при одновременной работе в качестве клиента и сервера узел работает медленнее.

В крупных корпоративных сетях с большим объемом сетевого трафика часто приходится устанавливать специализированные серверы, способные одновременно обрабатывать много запросов.

1. Планировка предприятия

Имеется предприятие, разделенное на два здания, имеющие следующую планировку (рис. 1).

Рисунок 1. План помещений

Количество компьютеров, установленных в отделах:

Производственный отдел — 14 шт.

Отдел поддержки — 2 шт.

Отдел маркетинга — 7 шт.

Отдел ПДО — 4 шт.

Отдел кадров — 5 шт.

Приемная — 0 шт.

Размеры помещений и длина трубопровода:

Производственный отдел — 96,52 м.

Отдел поддержки — 20,42 м.

Отдел маркетинга — 55,32 м.

Отдел ПДО — 19,92 м.

Отдел кадров — 39,92 м.

Приемная — 44,92 м.

Трубопровод — 500 м.

2. Сбор необходимой информации

Предприятие имеет 6 отделов, 4 из которых располагаются в корпусе 1 и два в корпусе 2, удаленном от первого на 500 метров.

Отделы корпуса 1:

1. Производственный отдел (14 персональных компьютеров).

Производственный отдел является самым большим отделом предприятия, в нём работает 14 сотрудников. Одновременно работает всего не менее 10 персональных компьютеров.

2. Отдел поддержки (2 персональных компьютера).

В отделе поддержки находятся 2 сотрудника. Отдел поддержки должен обеспечивать функционирование всей вычислительной сети. В отделе поддержки установлен коммутационный шкаф.

3. Отдел маркетинга (7 персональных компьютера).

В отделе маркетинга работает 12 сотрудников, а установлено всего 7 персональных компьютеров. Связанно это с тем, что некоторым сотрудникам не нужен персональный компьютер для работы, а некоторые приходят со своими ноутбуками. По этому, некоторым сотрудникам нужен доступ в интернет через WiFi. Одновременно в помещении находится не более 10 сотрудников.

4. Отдел ПДО (4 персональных компьютера).

В производственно-диспетчерском отдел все 4 сотрудника всегда находятся на рабочем месте.

Отделы корпуса 2:

1. Отдел кадров (5 персональных компьютера).

В отделе кадров всегда работают 5 сотрудников.

2. Приемная.

Посетителям помещения необходим выход в интернет, поэтому там необходимо установить Wi-Fi точку.

3. Выбор топологии

Топология — это конфигурация сети, способ соединения элементов сети (то есть компьютеров) друг с другом. Чаще всего встречаются три способа объединения компьютеров в локальную сеть: «звезда», «общая шина» и «кольцо».

Соединение типа «звезда». Каждый компьютер через специальный сетевой адаптер подключается отдельным кабелем к объединяющему устройству. При необходимости можно объединить вместе несколько сетей с топологией «звезда», при этом конфигурация сети получается разветвленной.

Достоинства: При соединении типа «звезда» легко искать неисправность в сети.

Недостатки: Соединение не всегда надежно, поскольку выход из строя центрального узла может привести к остановке сети.

Рисунок 2. Схема соединения «звезда»

Соединение «общая шина». Все компьютеры сети подключаются к одному кабелю; этот кабель используется совместно всеми рабочими станциями по очереди. При таком типе соединения все сообщения, посылаемые каждым отдельным компьютером, принимаются всеми остальными компьютерами в сети.

Достоинства: в топологии «общая шина» выход из строя отдельных компьютеров не приводит всю сеть к остановке.

Недостатки: несколько труднее найти неисправность в кабеле и при обрыве кабеля (единого для всей сети) нарушается работа всей сети.

Рисунок 3. Схема соединения «общая шина»

Соединение типа «кольцо». Данные передаются от одного компьютера к другому; при этом если один компьютер получает данные, предназначенные для другого компьютера, то он передает их дальше (по кольцу).

Достоинства: балансировка нагрузки, возможность и удобство прокладки кабеля.

Недостатки: физические ограничения на общую протяженность сети.

Рисунок 4. Схема соединения «кольцо»

От схемы зависит состав оборудования и программного обеспечения. Топологию выбирают, исходя из потребностей предприятия. Если предприятие занимает многоэтажное здание, то в нем может быть применена схема «снежинка», в которой имеются файловые серверы для разных рабочих групп и один центральный сервер для всего предприятия.

Рисунок 5. Схема соединения «снежинка»

В этом проекте будет применяться схема «снежинка». Этот выбор аргументирован следующими факторами:

· при выключении какого-либо компьютера вся сеть будет продолжать работать.

· простота добавления новых устройства.

· удобство обслуживания.

· простота нахождения проблем в сети.

4. Технологии локальной вычислительной сети

Существует несколько разновидностей технологий локальной вычислительной сети: Ethernet, Token Ring и FDDI.

Технология Ethernet — это самый распространенный на сегодняшний день стандарт локальных сетей.

Ethernet — это сетевой стандарт, основанный на экспериментальной сети Ethernet Network, которую фирма Xerox разработала и реализовала в 1975 году.

На основе стандарта Ethernet были приняты дополнительные стандарты: в 1995 году Fast Ethernet (дополнение к IEEE 802. 3), в 1998 году Gigabit Ethernet (раздел IEEE 802. 3z основного документа), которые во многом не являются самостоятельными стандартами.

Для передачи двоичной информации по кабелю для всех вариантов физического уровня технологии Ethernet, обеспечивающих пропускную способность 10 Мбит/с, используется манчестерский код.

В манчестерском коде для кодирования единиц и нулей используется перепад потенциала, то есть фронт импульса. При манчестерском кодировании каждый такт делится на две части. Информация кодируется перепадами потенциала, происходящими в середине каждого такта. Единица кодируется перепадом от низкого уровня сигнала к высокому (передним фронтом импульса), а ноль — обратным перепадом (задним фронтом).

Каждый ПК работает в Ethernet согласно принципу «Слушай канал передачи, перед тем как отправить сообщения; слушай, когда отправляешь; прекрати работу в случае помех и попытайся еще раз».

Данный принцип можно объяснить следующим образом:

1. Никому не разрешается посылать сообщения в то время, когда этим занят уже кто-то другой (слушай перед тем, как отправить).

2. Если два или несколько отправителей начинают посылать сообщения примерно в один и тот же момент, рано или поздно их сообщения «столкнутся» друг с другом в канале связи, что называется коллизией.

Коллизии нетрудно распознать, поскольку они всегда вызывают сигнал помехи, который не похож на допустимое сообщение. Ethernet может распознать помехи и заставляет отправителя приостановить передачу и подождать некоторое время, прежде, чем повторно отправить сообщение.

Причины широкой распространенности и популярности Ethernet:

1. Дешевизна.

2. Большой опыт использования.

3. Продолжающиеся нововведения.

4. Богатство выбора оборудования. Многие изготовители предлагают аппаратуру построения сетей, базирующуюся на Ethernet.

Недостатки Ethernet:

1. Возможность столкновений сообщений (коллизии, помехи).

2. В случае большой загрузки сети время передачи сообщений непредсказуемо.

Продолжением развитии технологии Ethernet стала технология Fast Ethernet -- это общее название для набора стандартов передачи данных в компьютерных сетях по технологии Ethernet со скоростью до 100 Мбит/с, в отличие от исходных 10 Мбит/с.

Технология Token Ring, как и сети Ethernet, характеризует разделяемая среда передачи данных, которая состоит из отрезков кабеля, соединяющих все станции сети в кольцо. Кольцо рассматривается как общий разделяемый ресурс, и для доступа к нему требуется не случайный алгоритм, как в сетях Ethernet, а детерминированный, основанный на передаче станциям права на использование кольца в определенном порядке. Это право передается с помощью кадра специального формата, называемого маркером, или токеном (token).

Технология Token Ring был разработана компанией IBM в 1984 году, а затем передана в качестве проекта стандарта в комитет IEЕЕ 802, который на ее основе принял в 1985 году стандарт 802.5.

Каждый ПК работает в Token Ring согласно принципу «Ждать маркера, если необходимо послать сообщение, присоединить его к маркеру, когда он будет проходить мимо. Если проходит маркер, снять с него сообщение и отправить маркер дальше».

Сети Token Ring работают с двумя битовыми скоростями — 4 и 16 Мбит/с. Смешение станций, работающих на различных скоростях, в одном кольце не допускается.

Технология FDDI — оптоволоконный интерфейс распределенных данных — это первая технология локальных сетей, в которой средой передачи данных является волоконно-оптический кабель. Технология появилась в середине 80-х годов.

Технология FDDI во многом основывается на технологии Token Ring, поддерживая метод доступа с передачей маркера.

Сеть FDDI строится на основе двух оптоволоконных колец, которые образуют основной и резервные пути передачи данных между узлами сети. Наличие двух колец — это основной способ повышения отказоустойчивости в сети FDDI, и узлы, которые хотят воспользоваться этим повышенным потенциалом надежности, должны быть подключены к обоим кольцам.

В нормальном режиме работы сети данные проходят через все узлы и все участки кабеля только первичного (Primary) кольца, этот режим назван режимом Thru — «сквозным», или «транзитным». Вторичное кольцо (Secondary) в этом режиме не используется.

В случае какого-либо вида отказа, когда часть первичного кольца не может передавать данные (например, обрыв кабеля или отказ узла), первичное кольцо объединяется со вторичным, вновь образуя единое кольцо. Этот режим работы сети называется Wrap, то есть «свертывание» или «сворачивание» колец. Операция свертывания производится средствами концентраторов и/или сетевых адаптеров FDDI.

4.1 Сравнение технологий локальной вычислительной сети

На таблице 1 представлены сравнительные характеристики наиболее распространенных технологий локальной вычислительной сети.

Таблица 1. Сравнительные характеристики технологий ЛВС.

Характеристики

Ethernet

Token Ring

FDDI

Скорость передачи

10 (100) Мбит/с

16 Мбит/с

100 Мбит/с

Топология

шина/звезда

кольцо/звезда

кольцо

Среда передачи

коаксиальный кабель, витая пара, оптоволокно

витая пара, оптоволокно

оптоволокно, витая пара

Метод доступа

CSMA/CD

маркер

маркер

Максимальная протяженность сети

2500 м

4000 м

100 км

Максимальное количество узлов

1024

260

500

Максимальное расстояние между узлами

2500 м

100 м

2 км

4.2 Выбор технологий локальной вычислительной сети

Учитывая представленные технологии и их характеристики, для построения локальной вычислительной сети предприятия будет выбрана технология Ethernet. Эта технология не требует больших затрат, так как позволяет использовать в своей топологии среду передачи данных витая пара, без проблем позволяет соединить два здания далеко находящихся друг от друга с помощью оптического волокна, а также эта технология учитывает требование технического задания — скорость передачи данных не должна быть ниже 10 Мбит/сек.

5. Проектирование сети

В проекте здания не предусмотрен натяжной полоток, поэтому кабели необходимо прокладывать вдоль стен. Для удобства прокладки необходимо использовать кабель-канал.

Кабельная система помещений будет реализованная с помощью коммутационного оборудования и кабеля стандарта UTP — неэкранированная витая пара категории 5е. Данный кабель имеет 2 пары медного кабеля, с возможностью передачи на скорости до 100 Мегабит в секунду. Выбор обусловлен тем, что выбранная топология и технология в данном проекте поддерживают кабели связи витая пара, а также тип этого кабеля имеет низкую цену и удовлетворяет требования технического задания.

Для того, чтобы связать первый и второй между собой понадобится оптоволоконный кабель. Обусловлено это тем, что на сеть стандарта Ethernet 10 base-T и 100 base T наложены ограничения на максимальную длину кабельного сегмента. Для обоих типов оно составляет 100 метров. Ограничения связаны с тем, что кабель обладает активным сопротивлением, что приводит к затуханию сигнала. При большой длине кабеля затухание может сказаться на качестве работы. По нашей схеме расстояние между первым и вторым корпусом равно 500 метров, а между зданиями есть трубопровод, что позволяет нам проложить оптическое волокно между зданиями. Оптическое волокно позволяет передавать информацию на большие расстояния и с более высокой скоростью передачи данных, чем в электронных средствах связи.

Таким образом, мы получим сеть, соединяющую два здания и имеющую минимальную стоимость.

6. Построение сети

6.1 Логическая топология сети

Логическая топология сети демонстрируется в симуляторе сети передачи данных Cisco Packet Tracer.

Рисунок 6. Топология сети.

6.2 DHCP

В данном проекте на каждый VLAN настроен свой пул адресов. Сделано это для удобства понимания в каком здании и кабинете находится компьютер. В таблице 2 показаны все DHCP пулы.

Таблица 2. DHCP пулы IP-адресов

Имя пула

support

marketing

PDO

production

personnel

waiting

Номер VLAN

VLAN 100

VLAN 101

VLAN 102

VLAN 103

VLAN 104

VLAN 105

Сеть

10.1.1. 0/24

10.1.2. 0/24

10.1.3. 0/24

10.1.4. 0/24

10.2.1. 0/24

10.2.2. 0/24

Шлюз по умолчанию

10.1.1. 1

10.1.2. 1

10.1.3. 1

10.1.4. 1

10.2.1. 1

10.2.2. 1

DNS-сервер

8.8.8. 8

8.8.8. 8

8.8.8. 8

8.8.8. 8

8.8.8. 8

8.8.8. 8

Из списка выдаваемых IP-адресов исключены следующие IP-адреса:

· 10.1.1.1 — шлюз по умолчанию для VLAN 100.

· 10.1.2.1 — шлюз по умолчанию для VLAN 101.

· 10.1.3.1 — шлюз по умолчанию для VLAN 102.

· 10.1.4.1 — шлюз по умолчанию для VLAN 103.

· 10.2.1.1 — шлюз по умолчанию для VLAN 104.

· 10.2.2.1 — шлюз по умолчанию для VLAN 105.

· 10.1.1.2 — IP адрес коммутатора из здания 1. Необходим для удаленного управления.

· 10.2.1.2 — IP адрес коммутатора из здания 2. Необходим для удаленного управления.

6.3 Безопасность

Все коммутационные устройства должны соответствовать требованиями безопасности. Поэтому, на каждом устройстве установлен пароль на вход, на удалённом подключении установлен пароль, все пароли щашифрованы. Также, настроены списки доступа.

Списки доступа (access-lists) используются в целом ряде случаев и являются общим механизмом задания условий, которые роутер проверяет перед выполнением каких-либо действий. Некоторые примеры использования списков доступа:

· Управление передачей пакетов на интерфейсах

· Управление доступом к виртуальным терминалам роутера и управлению через SNMP

· Ограничение информации, передаваемой динамическими протоколами роутинга

В этом проекте списки доступа используются для преобразования IP-адресов из частного в глобальный, а также для фильтрации IP-адресов, которые пытаются удаленно настраивать маршрутизатор. Удалённо настраивать маршрутизатор могут только компьютеры, которых находятся в отделе поддержки.

Таблица 3. ACL-правила

Название

Тип ACL

Правило

IP-источника

IP-назначения

Настраивается

telnet

Расширенный

Permit/in

10.1.1.0 0.0.0. 255

-

Telnet

1

Стандартный

Permit/in/out

10.0.0.0 0. 255. 255. 255

-

NAT

6.4 Выход в интернет

В техническом задании сказано, что каждый отдел предприятия должен иметь выход в интернет. Для того, чтобы каждый отдел выходил в интернет, необходимо заключить договор с ISP и подключить кабель интернета в свободный порт маршрутизатора. ISP должен предоставлять услуги выделенного IP-адреса.

Предоставить выход в интернет могут 3 компании, которые обслуживают район, в котором находится данное предприятие. Тарифы на их услуги указаны в таблице 4.

Таблица 4. Тарифы провайдеров на выход в интернет

Название компании

Lentel

Дом. ру

Ростелеком

Название тарифа

Снайпер

ДОМRU. 100

Fast

Скорость интернета

До 100 Мбит/с

До 100 Мбит/с

До 90 Мбит/с

Стоимость подключения

Бесплатно

30 рублей

1 рубль

Доп. услуги

Фиксированный IP-адрес бесплатно

Фиксированный IP-адрес 200 руб/месяц

Фиксированный IP-адрес 150 руб/месяц

Цена в месяц:

1000 рублей

1019 рублей

750 рублей в месяц

Изучив тарифы всех провайдеров выбираем услуги у провайдера Lentel. Обусловлено это тем, что соотношение цена/скорость выходят самыми лучшими.

6.5 Пример конфигурации устройств

GW:

service password-encryption

hostname GW

enable secret 5 $ 1 $mERr$hx5rVt7rPNoS4wqbXKX7m0

enable password 7 82 2455D0A16

ip dhcp excluded-address 10.1.1. 1

ip dhcp excluded-address 10.1.2. 1

ip dhcp excluded-address 10.1.3. 1

ip dhcp excluded-address 10.1.4. 1

ip dhcp excluded-address 10.2.1. 1

ip dhcp excluded-address 10.2.2. 1

ip dhcp excluded-address 10.1.1. 2

ip dhcp excluded-address 10.2.1. 2

ip dhcp pool support

network 10.1.1.0 255. 255. 255. 0

default-router 10.1.1. 1

dns-server 8.8.8. 8

ip dhcp pool marketing

network 10.1.2.0 255. 255. 255. 0

default-router 10.1.2. 1

dns-server 8.8.8. 8

ip dhcp pool PDO

network 10.1.3.0 255. 255. 255. 0

default-router 10.1.3. 1

dns-server 8.8.8. 8

ip dhcp pool production

network 10.1.4.0 255. 255. 255. 0

default-router 10.1.4. 1

dns-server 8.8.8. 8

ip dhcp pool personnel

network 10.2.1.0 255. 255. 255. 0

default-router 10.2.1. 1

dns-server 8.8.8. 8

ip dhcp pool waiting

network 10.2.2.0 255. 255. 255. 0

default-router 10.2.2. 1

dns-server 8.8.8. 8

no ip domain-lookup

interface FastEthernet0/0

no ip address

ip nat inside

duplex auto

speed auto

interface FastEthernet0/0. 100

encapsulation dot1Q 100

ip address 10.1.1.1 255. 255. 255. 0

ip nat inside

interface FastEthernet0/0. 101

encapsulation dot1Q 101

ip address 10.1.2.1 255. 255. 255. 0

ip nat inside

interface FastEthernet0/0. 102

encapsulation dot1Q 102

ip address 10.1.3.1 255. 255. 255. 0

ip nat inside

interface FastEthernet0/0. 103

encapsulation dot1Q 103

ip address 10.1.4.1 255. 255. 255. 0

ip nat inside

interface FastEthernet0/0. 104

encapsulation dot1Q 104

ip address 10.2.1.1 255. 255. 255. 0

ip nat inside

interface FastEthernet0/0. 105

encapsulation dot1Q 105

ip address 10.2.2.1 255. 255. 255. 0

ip nat inside

interface FastEthernet0/1

ip address 176. 99. 71.2 255. 255. 255. 252

ip nat outside

duplex auto

speed auto

ip nat inside source list 1 interface FastEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 176. 99. 71. 1

access-list 1 permit 10.0.0.0 0. 255. 255. 255

ip access-list extended telnet

permit tcp 10.1.1.0 0.0.0. 255 any eq telnet

deny tcp any any

banner motd ^C

Authorization required!^C

line con 0

password 7 82 2455D0A16

login

line vty 0 4

access-class telnet in

password 7 82 2455D0A16

login

SW1:

service password-encryption

hostname S1

enable secret 5 $ 1 $mERr$hx5rVt7rPNoS4wqbXKX7m0

enable password 7 82 2455D0A16

no ip domain-lookup

interface GigabitEthernet0/1

switchport mode trunk

interface FastEthernet1/1

switchport mode trunk

interface FastEthernet2/1

switchport access vlan 100

switchport mode access

interface FastEthernet3/1

switchport access vlan 101

switchport mode access

interface FastEthernet4/1

switchport access vlan 102

switchport mode access

interface FastEthernet5/1

switchport access vlan 103

switchport mode access

interface Vlan100

ip address 10.1.1.2 255. 255. 255. 0

banner motd ^C

Authorization required!

Switch 1, Building 1. ^C

line con 0

password 7 82 2455D0A16

login

line vty 0 4

password 7 82 2455D0A16

login

SW2:

service password-encryption

hostname S2

enable secret 5 $ 1 $mERr$hx5rVt7rPNoS4wqbXKX7m0

enable password 7 82 2455D0A16

no ip domain-lookup

interface GigabitEthernet0/1

switchport mode trunk

interface FastEthernet1/1

switchport access vlan 104

switchport mode access

interface FastEthernet2/1

switchport access vlan 105

switchport mode access

interface Vlan104

ip address 10.2.1.2 255. 255. 255. 0

banner motd ^C

Authorization required!

Switch 2, Building 2. ^C

line con 0

password 7 82 2455D0A16

login

line vty 0 4

password 7 82 2455D0A16

login

7. Схема кабельных укладок и расчет длин кабелей

На рисунке 7 указана схема размещений кабелей на предприятии.

Рисунок 7. Схема размещений кабелей

Общая протяжённость кабеля витая пара составила 431. 85 метров. Самый длинный отрезок кабеля составляет 29. 35 метров.

Общая протяжённость оптического волокна составляет 505 метров.

8. Выбор активного и пассивного оборудования

8.1 Выбор пассивного оборудования

Пассивное оборудование включает в себя:

1. Коннектор RJ-45, категория 5е, упаковка 100 штук.

2. Кабель витая пара UTP 5e кат. 4 пары Hyperline (длина кабеля в упаковке

305 м) был выбран в соответствии с сетевой технологией и, при этом, определенными требованиями к надежности кабеля, сроку его службы и гарантии на кабель.

3. Телекоммуникационные шкафы (2) — NL-SA-6406-B Шкаф настенный 19″ 6U 600×450×370, стеклянная дверь, черный Net-Link.

Шкафы серии SA предназначены для установки телекоммуникационного оборудования. Изготовлены по высокоточной технологии из высококачественного стального листа холодной прокатки с толщиной несущего профиля 1,5 мм и 1,2 мм остальных составляющих.

Имеют качественное порошковое покрытие с предварительным фосфатированием поверхности. Конструкция шкафов повышенной прочности с возможностью напольной установки, позволяют монтировать оборудование весом до 60 кг.

Надёжно сваренная жёсткая рама обеспечивает высокую прочность конструкции. Запатентованная система крепления на стену, обеспечивает лёгкость монтажа, при высокой надёжности креплений. Съемные боковые панели, обеспечивают лёгкость в обслуживании тыльной стороны установленного оборудования. Ввод кабеля как с нижней так и с верхней стороны. Предусмотрены отверстия для установки активного охлаждения (для двух вентиляторов по 120 мм). Угол поворота передней двери на 180 градусов. Данное оборудование соответствует высоким требованиям к качеству по международным стандартам: ANSI/EIA RS-310-D, IEC60297−2, DIN41494; PART1, DIN41494.

4. Кабель-канал 12×12×2000 мм (белый).

5. Оптический кабель для прокладки в грунте и канализации CO-TG4−2

6. Оптический медиаконвертор 1000M Ethernet (медь) в оптику (SFP) (2)

Коммутаторы с оптическим волокном найти сложно и они довольно дорогие, по этому будут выбраны обычные коммутаторы, без оптических портов, а с помощью медиаконвертера сигнал из обычного кабеля витая пара будет конвертироваться в оптическое волокно.

8.2 Выбор активного оборудования

Из активного оборудования необходимо:

1. Маршрутизатор

2. Коммутатор на 32 порта

3. Коммутатор на 8 портов

4. 2 Wi-Fi роутера

5. Источник бесперебойного питания (2)

Выбор маршрутизатора:

Таблица 5. Сравнительные характеристики маршрутизаторов.

Параметры

Allied Telesis AT-AR750S

ZyXEL ZYWALL USG100-PLUS

Cisco 2901/K9

Цена

53 740 рублей

23 440 рублей

75 520 рублей

Скорость портов

10/100 Мбит/с

10/100/1000 Мбит/с

10/100/1000 Мбит/с

Количество портов

5

2−4

2

Поддержка Telnet

Да

Да

Да

Консольный порт

Да

Да

Да

NAT

Да

Да

Да

VLAN

Да

Да

Да

DHCP

Да

Да

Да

В результате анализа было выявлено, что все представленные маршрутизаторы имеют все необходимые нам характеристики, поэтому выбираем самый дешёвый вариант ZyXEL ZYWALL USG100-PLUS.

Выбор коммутаторов:

Таблица 6. Сравнительные характеристики коммутаторов

Параметры

D-Link DES-1210−08P

Cisco WS-C2960−24TC-L

D-link DES-1050G

Цена

6 190 рублей

48 560 рублей

7 208 рублей

Скорость портов

10/100 Мбит/с

10/100 Мбит/с

10/100/1000 Мбит/с

Количество портов

8

24

32

Поддержка Telnet

Да

Да

Да

Консольный порт

Да

Да

Да

VLAN

Да

Да

Да

В результате анализа были выбраны два коммутатор D-Link DES-1210−08P и D-link DES-1050G на 8 и 32 порта соответственно. Эти коммутаторы имеют низкую стоимость и поддержку всех необходимых нам функций (telnet, vlan, trunk). Выбор Wi-Fi роутера:

Таблица 7. Сравнительные характеристики Wi-Fi роутеров

Параметры

D-link DIR-320

ASUS RT-N66U

Linksys WRT160NL

Цена

890 рублей

4 933 рублей

3 401 рублей

Макс. скорость беспроводного соединения (Мбит/с)

54

900

160

Количество портов

4

4

4

Количество внешних антенн

1

3

2

Изучив представленные Wi-Fi роутер выбираем DIR-320 в связи с тем, что он имеет низкую стоимость и подходит по всем параметрам технического задания.

Выбор источников бесперебойного питания:

Подсчитав потребляемую мощность всех коммутационных устройств выяснили, что для первого здания необходим ИБД мощностью 250 ВА, второму зданию 200 ВА.

После поиска подходящего ИБП был найден один, который удовлетворяет всем требованиям Powercom WOW-300. Этот ИБД имеет резервный источник бесперебойного питания, 1-фазное входное напряжение, выходная мощность 300 ВА / 165 Вт, 4 мин работы при полной нагрузке, выходных разъемов: 3 (с питанием от батарей -- 2), время зарядки 4 ч. Цена 1477 рублей.

9. Масштабирование сети

Сеть данного предприятия в перспективе можно без труда увеличить. Добавление новых клиентов не составляет сложностей, достаточно подключить их кабелем к коммутатору, так как свободных портов ещё достаточно или подключиться к Wi-Fi маршрутизатору. Все клиенты получают IP-адреса автоматически с помощью протокола динамической настройки узла (DHCP), что упрощает настройку клиентов.

10. Спецификация используемого оборудования с указанием стоимости и расчет общих затрат на оборудование

Спецификация используемого оборудования с указанием условной стоимости и расчетом общих затрат на оборудование представлены в таблице 7:

локальный вычислительный сеть интернет

Таблица 8. Расчёт затрат

Используемое оборудование

Количество

Цена

Коннектор RJ-45, категория 5е, упаковка 100 штук.

1

200

Оптический кабель для прокладки в грунте и канализации CO-TG4−2

550

7 936. 50

Кабель витая пара UTP 5e кат. 4 пары Hyperline

2

2 600

NL-SA-6406-B Шкаф настенный 19″ 6U 600×450×370, стеклянная дверь, черный Net-Link

2

4 800

Кабель-канал 12×12×2000мм (белый)

1

1 057. 20

Оптический медиаконвертор 1000M Ethernet (медь) в оптику (SFP)

2

3 000

ZyXEL ZYWALL USG100-PLUS

1

53 740

D-Link DES-1210−08P

1

6 190

D-link DES-1050G

1

7 208

D-link DIR-320

2

1 780

Powercom WOW-300

2

2940

ИТОГО:

91 451. 70

Заключение

Согласно техническому заданию спроектирована вычислительная сеть организации, располагающаяся в двух зданиях, удаленных друг от друга.

Все сетевое и коммутационное оборудование находятся в коммутационных шкафах. Данное оборудование защищено от пропадания сетевого напряжения с помощью подключения источников бесперебойного питания.

Данная сеть удовлетворяет всем требованиям технического задания.

Используемая литература

1. Cisco Networking Academy www. netacad. com

2. В. Олифер, Н. Олифер «Компьютерные сети. Принципы, технологии, протоколы 4-е издание»

3. Компьютерные сети. Таненбаум Э. — 5-е изд.

ПоказатьСвернуть
Заполнить форму текущей работой